1. Knowledge Base
  2. Setting Up
  3. Installation and Preparation

Which versions of SAP ERP are compatible?

zap Audit uses data of SAP ERP R/3 independent of the used database system.

zap Audit runs with  SAP ERP (R/3) or SAP S/4 HANA version of SAP. 

HANA database is also supported when used with R/3.

You do not need to install any software on your SAP server in order to use zap Audit. No ABAP programs need to be transported into your SAP System.

You can extract your SAP data directly from your SAP production system. You can also extract your SAP data from an SAP test system. In this case, the SAP test system must be an exact copy of your SAP production system.